[Risolto] INFOSTRADA ADSL: vicissitudini di un utente nel passaggio tra Telecom e Wind

wind

Cambiare provider è un po’ come cambiare fidanzata. Conosci i pochi pregi e i molti difetti di quella che lasci ma della nuova… …non conosci niente.

trio

A parte gli scherzi, qualche giorno fa, attratto dalle nuove scontatissime offerte di telefonia fissa +adsl,  ho deciso di lasciare la “cara” vecchia Telecom per la Wind del trio Aldo, Giovanni e Giacomo.

Non biasimatemi, anch’io mi sono letto i centinaia di interventi su diversi forum dedicati di utenti scontenti dalle performance dell’Adsl made Infostrada, ma i 7 Mega di Alice mi andavano sempre più stretti, quindi visto che l’operatrice del Call Center mi ha confermato che casa mia è raggiunta in ULL e che la centrale dista nemmeno cento metri da casa mia (in linea d’aria…), ho deciso di dare un taglio alla bolletta telefonica concedendomi il lusso di una navigazione ADSL2+.

Vi avviso il resoconto è piuttosto lungo (un vero e proprio sfogo), ma alla fine ho risolto i miei problemucci… Avviso anche coloro i quali ho trascurato per mancanza di connettività che adesso sono di nuovo operativo.

Stamattina mi hanno avvisato di aver attivato i servizi internet. O meglio quando, acceso il PC, ho iniziato a navigare, invece della solita home page di Google, mi sono ritrovato nella pagina di registrazione dell’ADSL WIND BUSINESS e qui il primo appunto. La gentile signorina mica mi aveva avvisato che di punto in bianco mi sarei ritrovato catapultato sul loro portale per la registrazione e poi, a casa mia di business non ne facciamo molti… Vabbè con la mia solita nonchalance ho inserito il mio numero di telefono, la mia email e ho spuntato di aver letto le condizioni contrattuali… (su quest’ultimo punto ho mentito, visto che il pdf è scritto con assurdi e minuscoli caratteri azzurri che vista l’ora non avevo nessuna intenzione di decifrare: mi sono fidato di Aldo, Giovanni e Giacomo…).

Alè si inizia a navigare… no direi di no. Mi accorgo immediatamente che c’è qualcosa che non va. Ricevo regolarmente la posta (gmail), entro in google, in google news, provo youtube per la curiosità di provare un video HD a 1080 senza scatti, faccio un giretto sul portale Fineco per vedere se anche questo mese si sono ricordati di addebitarmi il conto della carta di credito, ma poi… niente, non navigo in quasi nient’altro. E’ assurdo provo con il corriere.it, repubblica.it e un centinaio di siti che ho tra i miei bookmarks ma all’appello rispondono solo cinque o sei… ahia! Nemmeno wind.it riesco a raggiungere (il loro portale, sigh!).

Mi faccio un esamino di coscienza spuntando in un quarto d’ora una mia check list:
– provo a cambiare i dns… forzando il router ad utilizzare quelli di google e non quelli presi in automatico da Wind;
– provo a cancellare la cache del dns con ipconfig /flushdns;
– controllo lanciando qualche ping che gli url vengano risolti;
– provo a navigare con Chrome, IE, Firefox;
– provo a disabilitare il firewall di Windows 8;
– provo a navigare con il portatile che monta Windows 7;
– provo a disabilitare l’antivirus;
– provo a ripristinare ai valori di fabbrica il router;

Insomma le provo tutte (e 3/4 dei tentativi erano davvero disperati, ma volevo essere sicuro che il problema dipendesse da me).

Premetto che è un periodo da bioritmo basso (cioè di sfiga ai massimi livelli), quindi faccio spallucce e inizio il mio calvario… digitando sulla tastiera del mio telefono (ancora Telecom) il numero 155 (che è gratuito anche da fisso Telecom, almeno questo). Digito scelte a caso visto che di assistenza non si parla mai fino a quando mi risponde una voce umana:

Riassunto della prima telefonata al call center:
– Salve sono un vostro nuovo cliente, mi avete appena attivato l’adsl, ma ho paura che c’è qualche problema, navigo solo su cinque o sei siti…-
– Ha provato a riavviare il router, il led Adsl è acceso e fisso?-
– Si signorina ho fatto tutte le prove possibili e immaginabili, ma la cosa strana è che navigo solo su alcuni siti e altri no…-
– Le passo un tecnico-
– Pronto?-
– Qual è il suo problema? –
– Mi avete appena attivato l’adsl ma la navigazione è strana, navigo solo su alcuni siti…-
– E’ connesso via cavo al modem, potrebbe essere il suo wifi?
– Sono connesso in Lan –
– Può controllare che la scheda di rete prenda in automatico i nostri dns?-
– Sono collegato al router che mi dice che in questo momento sto utilizzando i vostri-
– Può disabilitare il firewall –
– Fatto. Ma guardi che ho fatto già tutte le prove possibili e immaginabili, ho escluso tutto qui da me. E poi prima tutto funzionava a meraviglia. Oggi dopo che mi avete connesso alla vostra centrale ho questo strano problema. La logica vorrebbe che il problema stia in quello che è cambiato (cioè voi) e non in quello che non è stato toccato (e cioè io).
– Dicono tutti così e poi salta fuori che è il loro computer a non funzionare.-
– Guardi che ho provato con diversi pc, anche con lo smartphone e sebbene abbia la portante e il segnale è buono, navigo male… –
– Le consiglio di attendere qualche ora, magari ci sta lavorando il tecnico dell’allacciamento, poi semmai ci richiama –
– Vabbè, buongiorno –

Passano due ore e non cambia niente, quindi riprovo con il 155:
– Salve sono un nuovo utente, mi avete attivato stamattina l’adsl, ma la navigazione è isolata su pochi siti. Nemmeno il vostro portale riesco a raggiungere. E questo è strano.-
– E’ normale visto che la sua linea non mi risulta ancora registrata –
– Ma io la registrazione l’ho fatta sul vostro portale stamattina, come richiesto… –
– Guardi lo so che non ci crederà, ma fino a quando la registrazione non risulta completa, ci possono essere disservizi sulla linea –
– Davvero, non per mettere in dubbio la sua parola, signorina, ma i disservizi di cui parla lei potrebbero essere disconnessioni o prestazioni insolite, ma io ho un problema diverso, i parametri sarebbero a posto, ma non navigo bene…
– Visto che insiste, le passo un tecnico, ma vedrà che dovrà attendere la registrazione… –
– Pronto? –
– Buongiorno, senta ho un problema sulla adsl che mi avete attivato stamattina, non navigo sulla maggior parte dei siti –
– Vedo che ci sono state delle disconnessioni –
– Ho provato a riavviare il router quattro o cinque volte, saranno quelle. –
– Già… allora sarà un problema con i dns, ha provato a…-
– Guardi che lo escludo gli url vengono correttamente risolti è solo che la pagina non viene caricata, rimane lì a girare in continuazione. Non potete controllare da remoto lo stato della linea, lanciando una diagnostica?-
– Attenda –
(dopo 5 minuti)
– Si le confermo che si tratta di un problema nostro in centrale.
– Ah ecco.-
– Solo che al momento la sua linea è in mano agli installatori e fino a martedì non possiamo inoltrare il guasto-
– Non è possibile avvisare chi sta provvedendo all’installazione che c’è un problema? –
– No da qui non possiamo, anzi non posso nemmeno prendere nota della sua segnalazione. Martedì deve richiamare e far aprire il guasto.-
– Cioè mi sta dicendo che devo rimanere senza internet per cinque giorni perchè anche se vi risulta di avere un problema, non potete farci niente?-
– E’ così mi dispiace…-
– Dispiace più a me… ci sentiamo martedì allora –

Penserete che rispetto ai più che leggerete in rete in merito ai disservizi del proprio provider le mie due telefonate non sono niente. Ma se potessi rendervi davvero partecipi dal mio sgomento non solo per aver constatato che al call center di Wind (come da tutte le parti per la verità) sono propensi a far ricadere il problema su di voi piuttosto che rendersi conto dell’ovvio e cioè che i tecnici che stanno cazzeggiando con la linea sono loro quindi sono loro che devono verificare e semmai sistemare i loro casini. Penso a quegli utenti  meno pratici che magari pur usando il pc non sono degli smanettoni. Ho potuto appurare che il livello “tecnico” dell’assistenza è molto basso (l’ultimo tecnico l’ho infine sentito rivolgersi al suo superiore, visto che ho iniziato a parlare in “gergo” anch’io).

In secundis proprio non mi è sfagiolata per niente la storia di rimanere per diversi giorni con un disservizio perché appurato il problema occorreva attendere la chiusura dell’installazione (fallata) per aprire il guasto. Inoltre la manfrina del dover attendere il termine di una procedura per iniziare con un’altra, aveva il sapore della scusa, in pratica ho mangiato la foglia.

Non avendo particolari impegni per la serata mi sono messo a rimuginare sul problema. Effettivamente il Valore di attenuazione (che dipende dalla distanza della centrale) della linea (a 27 db) era buono, ma l’SNR margin (il rumore delle interferenze locali, solitamente dalle prese e dai cavi) era piuttosto basso (tra i 5 e i 6db). Eppur vero che ciò poteva influire sulle prestazioni generali dell’adsl (infatti la banda max di download non ha mai superato i 15 mega), piuttosto che sulle disconnessioni, mentre il mio problema era davvero strano.

SOLUZIONE:

Ho iniziato a fare prove a caso, piuttosto disperate, fino a quando un lampo di genio (proprio uno da eureka al quadrato), mi ha fatto venire il dubbio sull’incapsulamento. Vuoi vedere che quelli della centrale Wind invece di usare il PPPOA (cioè il protocollo over ATM) hanno utilizzato il PPPOE (cioè il protocollo over ethernet) e anziché l’incapsulamento VC/MUX, hanno utilizzato quello LLC? Fatte le dovute modifiche  e riavviato il router, come per magia i problemi sono scomparsi, con buona pace dei tecnici Wind (non potevo chiedergli subito i parametri di connessione????? Cretino io, cliente, cretini al quadrato loro, i tecnici).

UPDATE:

A distanza di giorni dall’attivazione dell’adsl il mio nuovo provider WIND mi ha fornito via email i corretti parametri per la configurazione della linea. Vabbè io ho fatto da solo e ho così evitato di restare “fermo” per giorni. Cmq suggerisco a Infostrada/Wind di inviare immediatamente ai nuovi utenti i parametri di connessione contestualmente alla registrazione via web e non attendere la fine del processo di trasloco della linea….

16 Risposte

  1. Tanase

    Mi piace

    • Ma per fortuna c’è pure chi alla fine divorzia per mettersi insieme con una più giovane e disponibile, eh eh eh eh!

      Mi piace

  2. Abbasso Infostrada. Sto facendo ri migrazione e ho già pronto ricorso AGCOM. Società che da un po’ di promesse me non ne mantiene nessuna.

    Mi piace

  3. ….come gli altri,per “caso” sono capitato in questo blog per dire MAI PIÙ INFOSTRADA!!! Soc poco seria, prende in giro le persone, mente circa la tecnologia della stessa, difetta di potenzialità’ e costa, a paragone di servizi, il,doppio degli altri. A breve cambiero’!!! Saluti abbaso INFOSTRADA!!!!

    Liked by 1 persona

    • Abbasso Infostrada. Sto facendo ri migrazione e ho già pronto ricorso AGCOM. Società che da un po’ di promesse me non ne mantiene nessuna.

      Mi piace

  4. Ma non è proprio possibile cambiare i dns lato router???

    Liked by 1 persona

  5. Infostrada è una realtà ormai affermata nel panorama della telefonia..anche se spesso lascia un po’ a desiderare a causa di numerosi disservizi. Ormai prima di acquistare o stipulare contratti di ogni genere mi informo su questo sito..spero possa tornare utile a qualcuno!

    Mi piace

  6. WInd non ha colpe in questo caso… era colpa tua.

    Mi piace

  7. Cerca cerca, mi sono imbattuto sul tuo blog. Allora ti racconto la mia.
    Ho avuto, come te, la splendida idea di passare a Infostrada (all inclusive unlimited) e, dopo varie vicissitudini (leggasi ko nei passaggi dai precedenti operatori) mi hanno attivato il 28 Febbraio. Da allora niente ADSL 🙂
    Sai il problema qual’è ? in fase di registrazione http://registrazioneadsl.infostrada.it/index.htm
    mi appare il fantastico messaggio “Sul numero di telefono indicato non risulta alcun ordine ADSL attivo.
    Per richiedere il servizio ADSL di Infostrada vai sul sito http://www.infostrada.it oppure chiama il nostro servizio clienti al numero 155. ”
    😀 😀 😀 😀
    Dopo giorni passati al 155 in attesa di qualche tecnico “capace” mi è toccato ricorrrere al CORECOM Lazio.
    Vediamo come ne uscirò fuori…. e se ne uscirò…..
    Ciao.

    Mi piace

    • Ho lo stesso identico problema, mi piacerebbe sapere se il tuo è stato risolto e come.

      Mi piace

    • risolto. Il Corecom mi ha, ovviamente, dato ragione.
      E Wind 180 Euro per “il disturbo”. 🙂

      Mi piace

  8. se hai 15 mega non sei a 100 metri in linea d’aria, direi piuttosto nell’arco dei 500-700 metri ! li prendevo io 15 mega con alice con snr settato da me a 4-6 (ora nn ricordobene) e sono distanze dalla centrale a 1.5-2 km !

    Mi piace

    • Credo di avere il router che non vale niente….

      Liked by 1 persona

  9. Ottimo report. Io invece, dopo tre anni di Infostrada e windows (senza problemi) ho avuto la bella idea di passare ad Apple precisamente macbook air. Sono devastato. Sono tre giorni che non riesco a navigare 😦

    Mi piace

    • Chi lascia la vecchia strada per quella nuova… A parte gli scherzi vedrai che dopo tanto penare avrai le tue soddisfazioni… almeno te lo auguro.

      Mi piace

  10. Sono impressionato dalla qualità delle informazioni su questo sito. Ci sono un sacco di buone risorse qui. Sono sicuro che visiterò di nuovo il vostro blog molto presto.

    Mi piace

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: